우분투에서 pip으로 python3버전 패키지를 설치하는 방법이 궁금합니다

조회수 2474회

발생하는 문제 및 실행환경

우분투 12.04를 쓰고 있고, 컴퓨터에 파이썬 2.7, 3.5가 깔려있습니다.

기본으로 파이썬 2.7이랑 연동되있어서 그냥 pip하면 바로 2.7패키지가 깔리는데 3.5버전 패키지를 설치하려면 어떤 옵션을 줘야하는지 모르겠습니다.

1 답변

답변을 하려면 로그인이 필요합니다.

프로그래머스 커뮤니티는 개발자들을 위한 Q&A 서비스입니다. 로그인해야 답변을 작성하실 수 있습니다.

(ಠ_ಠ)
(ಠ‿ಠ)